• Stylianos Gakis

    Stylianos Gakis

    4 weeks ago
    I wonder, how come AS Electric Eel Canary 10 came out, which needs android gradle plugin
    7.4.0-alpha10
    , however the
    com.android.tools.build
    dependency here doesn’t have that version? Is this something that happens often? I add an
    implementation
    dependency on this in some of my convention plugins and it is not resolving since it doesn’t exist. Downgrading to Canary 09 works all fine again 🤔 I must be missing some piece of the puzzle I believe.
    Stylianos Gakis
    c
    +1
    4 replies
    Copy to Clipboard
  • Mustafa Ozhan

    Mustafa Ozhan

    3 weeks ago
    Starting with Android Studio Electric Eel Canary 10, i start gettting this error
    Both artifact maps contains same key: /Users/mustafa.ozhan/Projects/Personal/CurrencyConverterCalculator/CCC2/backend/build/libs/backend-jvm-0.0.1537.jar with different values for kmp: [:backend:jvmMain, :backend:commonMain] and platform: [:backend:main]
    my build gradle for the relavant
    backend
    module is in the thread Is anyone knows how to solve it ?
    Mustafa Ozhan
    e
    3 replies
    Copy to Clipboard
  • MR3Y

    MR3Y

    3 weeks ago
    Take a look at
    .idea/codeStyles/Project.xml
    file and see if
    CONTINUATION_INDENT_SIZE
    or
    INDENT_SIZE
    is set to 10, and if it is, then change it to 2
    MR3Y
    Chris Fillmore
    5 replies
    Copy to Clipboard
  • xxfast

    xxfast

    1 week ago
    I'm using Android Studio Chipmunk (2021.2.1 Patch 1) and the @Composables are hot-reloading all the sudden 🤨. Is this a new feature?
    xxfast
    e
    2 replies
    Copy to Clipboard
  • Orhan Tozan

    Orhan Tozan

    1 week ago
    I have Android Studio installed on my Mac M1 Pro. How do I know if it Android Studio is the Intel or Apple Silicon version?
  • k

    kevindmoore

    1 week ago
    message has been deleted
    k
    Orhan Tozan
    3 replies
    Copy to Clipboard
  • k

    kevindmoore

    1 week ago
    I think that is it
  • a

    Animesh Vashistha

    1 week ago
    Hi guys, I'm new to this channel
  • a

    Animesh Vashistha

    1 week ago
    can somebody please look into this issue and let me know what is the solution
  • a

    Animesh Vashistha

    1 week ago
    I'm getting this error with ANdroid 2020.2.1 Ptach 2