https://kotlinlang.org logo
#arrow
Title
# arrow
g

gas

03/21/2023, 12:05 PM
The runtime dependencies of arrow-fx-resilience of kotlin stdlib is annotated with [1.7, 1.8), which means one cannot use with Kotlin 1.8.10 and higher. Is there any reason for that?
a

Alejandro Serrano Mena

03/21/2023, 2:30 PM
this has been fixed in master https://github.com/arrow-kt/arrow/pull/2989
thanks for noticing it, though! 🙂
g

gas

03/21/2023, 3:11 PM
Muchas gracias
3 Views