This way is much more clear for me (One more not-s...
# announcements
g
This way is much more clear for me (One more not-scoped local variable in case of mutable
bankViewModel
, but still better):
Copy code
val bankViewModel = viewModel.bankViewModel
if (bankViewModel == null) {
    bankInfoContainer.visibility = View.GONE
} else {
    beneficiaryBankBicTextview.text = bankViewModel.bic
}