FYI, for anyone wishing to try ktor 0.9.0 with Kot...
# ktor
r
FYI, for anyone wishing to try ktor 0.9.0 with Kotlin 1.2.0, it seems to work, with the following additional configuration in gradle:
Copy code
configurations {
    all*.exclude module: 'kotlin-stdlib-jre7'
    all*.exclude module: 'kotlin-stdlib-jre8'

    all*.resolutionStrategy {
      force "org.jetbrains.kotlin:kotlin-stdlib:$kotlinVersion"
      force "org.jetbrains.kotlin:kotlin-reflect:$kotlinVersion"
      force "org.jetbrains.kotlin:kotlin-runtime:$kotlinVersion"
      force "org.jetbrains.kotlin:kotlin-stdlib-jdk7:$kotlinVersion"
      force "org.jetbrains.kotlin:kotlin-stdlib-jdk8:$kotlinVersion"
      force "org.jetbrains.kotlin:kotlin-test:$kotlinVersion"
      force "org.jetbrains.kotlin:kotlin-test-junit:$kotlinVersion"
    }
  }
­čĹŹ 1