<@U0B8ZP13Q> Swift does it exactly the same way, e...
# android
r
@cedric Swift does it exactly the same way, even with mostly the same notation, it's just called "Optional". You could argue that it should be the job of libraries, but in practice, Nullables/Optionals are used so much that having a dedicated language construct for it with a concise syntax makes code a lot more readable. I for one don't want my code clustered with calls to `get()`and or
checkIfPresent()