I find that in Kotlin, the class-header itself can...
# android
k
I find that in Kotlin, the class-header itself can get really long, so breaking it up into multiple lines is useful. Ex:
Copy code
class FooActivity
@Inject internal constructor() :
        Activity(),
        View.OnClickListener {
is more readable than
class FooActivity @Inject internal constructor() : Activity(), View.OnClickListener {
👍 2