https://kotlinlang.org logo
#getting-started
Title
# getting-started
e

elect

11/27/2018, 8:45 AM
I'm trying to switch to gradle 5.0, reading the wiki (https://kotlinlang.org/docs/reference/using-gradle.html#plugin-and-versions), I find unclear what should be unecessary:
This is not required when using Kotlin Gradle plugin 1.1.1 and above with the Gradle plugins DSL, and with Gradle Kotlin DSL.