Hi, Is there a better way to write that: ``` retu...
# getting-started
f
Hi, Is there a better way to write that:
Copy code
return if(registeredNodes[flowName]!= null)  registeredNodes[flowName]!![nodeId]
?: throw UnableToFindRegisterNodeException(flowName,nodeId) 
else throw UnableToFindRegisterNodeException(flowName,nodeId)
😇 with
Copy code
val registeredNodes = mutableMapOf<String,MutableMap<String,Node>>()