https://kotlinlang.org logo
#stdlib
Title
# stdlib
m

mplatvoet

01/06/2016, 7:40 AM
Nice idea, can also help a lot for debugging purposes. I think peek() should be avoided as a name as it might collide with Queue interface in Java.