and sometimes it just makes sense to give the logi...
# language-proposals
k
and sometimes it just makes sense to give the logic a proper name like
String.notBlankOrNull()
instead of using general-purpose constructs like `assuming`/`check`
­čĹŹ 2