because ``` executor.evaluateForPoint( Mode.OBJ...
# language-proposals
g
because
Copy code
executor.evaluateForPoint(
  Mode.OBJECTIVE,
  3,
  0,
  2
);
is a million times less readable than
Copy code
executor.evaluateForPoint(
  Mode.OBJECTIVE,
  inputDimensionCount = 3,
  constraintCount = 0,
  objectiveCount = 2
);