well, changing the version to 2.6.3-4 fixed that e...
# jackson-kotlin
c
well, changing the version to 2.6.3-4 fixed that error