https://kotlinlang.org logo
#tornadofx
Title
# tornadofx
p

pim

08/03/2017, 8:30 PM
"Form and Field properties got updated to the new more concise syntax propertyName() vs. property" Is this considered a best practice? I don't understand the requirement for it since it's just more boilerplate, kotlin creates getters anyway, right