<@U0BDMQTHS> A code style tip: `field("Node Name",...
# tornadofx
e
@mikehearn A code style tip:
field("Node Name", op = { nodeNameField() })
can be written as
field("Node Name") { nodeNameField() }
. Looks cleaner. I normally also recommend creating the field inside the builder, but that's a matter of preference I guess.