<@U14ECM2KV> The `s` alias for `select` was just t...
# tornadofx
r
@ron The
s
alias for
select
was just to be concise back when a wrapper function call was required (I got the idea from kotlinx CSS). It was a little annoying to see
select(...)
all over the place and didn't really add clarity. Now that it only has to be used in limited circumstances,
select
is definitely clearer.
­čĹŹ 1