Is it possible to have a specific test keyword in ...
# kotlintest
r
Is it possible to have a specific test keyword in the next release? Now I have to use stuff like this, and import the annotation:
Copy code
@Test
fun `1 is greater than 0`() = assertTrue(1 > 0)
But it would be nicer if there was just the default
test
keyword, basically being a
fun
with default
@Test
annotation
Copy code
test `1 is greater than 0`() = assertTrue(1 > 0)
Less bloated, better readability. Sounds like a simple feature to me. But you have to reserve an extra keyword i guess