https://kotlinlang.org logo
#gradle
Title
# gradle
l

lex

12/13/2017, 9:45 AM
hm, project dependencies are 1.1.61, while plugins are 1.2:
Copy code
plugins {
    val kotlinVersion = "1.2.0"
    kotlin("jvm") version kotlinVersion
    kotlin("plugin.spring") version kotlinVersion
    id("io.spring.dependency-management") version "1.0.3.RELEASE"
}