https://kotlinlang.org logo
#gradle
Title
e

eskatos

07/10/2017, 6:56 AM
Gradle Kotlin DSL 0.9 and then 0.10 include stability improvements. So does the IntelliJ Kotlin plugin >= 1.1.3, make sure to upgrade it. And with regards to the UI freezing, it got better thanks to optimizations in Gradle Kotlin DSL 0.9 and 0.10 but the IntelliJ Kotlin plugin still suffer from https://youtrack.jetbrains.com/issue/KT-17771 (please cast your vote 😉 )
👍 3