> It would be very confusing IMHO if we have su...
# coroutines
d
It would be very confusing IMHO if we have suspending function (that waits until work done) named
consumeEach
and non-suspending function (that forks a new coroutine) with the same name.
Name is not my point here, we can name it differently ­čÖé