<@U4H0M349G> I recently cloned the latest version ...
# http4k
f
@dave I recently cloned the latest version of the repo (it's been a while) in an attempt to add a new module, but I couldn't get past the initial
./gradlew check
. This is the error I got:
Copy code
FAILURE: Build failed with an exception.

* Where:
Settings file '/home/fred/code/http4k/settings.gradle.kts' line: 28

* What went wrong:
Plugin [id: 'de.fayard.buildSrcLibs', artifact: 'de.fayard.refreshVersions:buildSrcLibs:0.9.8-dev-004'] was not found in any of the following sources:

- Gradle Core Plugins (plugin is not in 'org.gradle' namespace)
- Plugin Repositories (could not resolve plugin artifact 'de.fayard.refreshVersions:buildSrcLibs:0.9.8-dev-004')
  Searched in the following repositories:
    Gradle Central Plugin Repository
    maven(<https://dl.bintray.com/jmfayard/maven>)

* Try:
Run with --stacktrace option to get the stack trace. Run with --info or --debug option to get more log output. Run with --scan to get full insights.

* Get more help at <https://help.gradle.org>
Seems to be related to the fact that Bintray is now sunset (IntelliJ reports a 403 status when importing the project). Is this something that you are already aware of and if so do you have a fix I can try?