https://kotlinlang.org logo
#strikt
Title
# strikt
r

robfletcher

04/05/2019, 4:30 PM
I need to revisit this. The situation I want to avoid is Jackson getting unintentionally upgraded for people because of the version Strikt is bringing in transitively. I think I need to express it as a range in the api scope. Just haven’t had time to look into it. I should really file an issue.