I didn't like how Studio kept splitting Modifier c...
# compose
d
I didn't like how Studio kept splitting Modifier chains on separate lines ruining my one-liners, and I couldn't find a setting to disable this behavior. Turns out, there's a Compose tab in Editor -> Code Style -> Kotlin settings section, where you can disable Compose formatting for Modifiers.
­čÄë 3