I seem to recall us having exactly this discussion...
# compose
j
I seem to recall us having exactly this discussion at API Council. I think we came to the decision that this object should be renamed
ButtonConstants
, although I think we maybe were going to keep the
default
prefix because there might be other constants which are not defaults which might go into such classes. Thanks for bringing this to our attention, filed: https://buganizer.corp.google.com/issues/159687878
­čĹŹ 1