WDYT about adjusting the vocabulary a bit: wrapper -> binding? current sample contexts: action wrappers, wrapper generator. I realized it sounds very generic and may not reflect what this thing actually is, whereas a _binding_ is a commonly used term especially when we talk “language_a bindings for language_b/library_a”. Having “action binding” and “action binding generator” could be a bit more clear.
motivation for this change: I’m pushing forward the topic of client-side action wrappers/bindings generation, hence I want to get the terminology right once the users get more exposure to this entity