https://kotlinlang.org logo
#random
Title
# random
p

pablisco

11/24/2023, 5:59 PM
<https://twitter.com/pablisc0/status/1728099900137583053 |When> you try to add a new library to a project that still has Kotlin 1.7
😁 4
🫠 1
s

statmark56

11/29/2023, 1:02 PM
I always have this message and not sure the resolution. Is it related?
Copy code
Module was compiled with incompatible version of Kotlin. The binary version of its metadata is 1.9.0, expected version is 1.7.1
p

pablisco

11/29/2023, 3:03 PM
That sounds more like one of your dependencies were compiled against 1.7.1, I think
4 Views