https://kotlinlang.org logo
#compose-android
Title
# compose-android
m

Marco Pierucci

12/01/2023, 8:12 PM
Can the compose compiler be overriden by libs/plugind? I keep getting
This version (1.4.5) of the Compose Compiler requires Kotlin version 1.8.20 but you appear to be using Kotlin version 1.9.20
Even tho I have
composeOptions *{*
kotlinCompilerExtensionVersion libs.versions.androidx.compose.compiler.get()
}
(Version is 1.5.4)
i

itnoles

12/02/2023, 12:14 AM
that looks like version catalogs
m

Marco Pierucci

12/02/2023, 12:59 AM
Yeah Im using catalogs
So in case someone search for something similar in the future. Certain plugins can override it indeed. In my case it was molecule
5 Views