https://kotlinlang.org logo
#amper
Title
# amper
r

ribesg

12/13/2023, 3:06 PM
Where do I specify versions of Kotlin and Compose?
z

zsmb

12/13/2023, 4:00 PM
These currently have preconfigured versions that can't be changed: https://github.com/JetBrains/amper/blob/0.1/docs/Documentation.md#using-gradle-plugins
r

ribesg

12/13/2023, 4:01 PM
Yep that's what I figured. I'll get back to just using Gradle, I'll try again once Gradle Version Catalogs support is there and actual control over dependency versions is possible
7 Views