https://kotlinlang.org logo
#koin
Title
# koin
j

Jan

03/01/2024, 11:33 AM
Hey I was updating my Compose Android and JS app to Compose 1.6.0, but for some reason I can't open my JS app because of a error: Object { message: "Function 'koinInject' can not be called: No function found for symbol 'org.koin.compose/koinInject| Android works completely fine. I thought that maybe there was a problem with using Compose 1.5.X artifacts in Compose 1.6.0 projects, but after compiling koin-compose with Compose 1.6.0 the error is still there
a

arnaud.giuliani

03/05/2024, 11:11 AM
Koin is not yet Compose 1.6.0 compat
4 Views