Hey friends, is this correct? <https://kotlinlang....
# gradle
p
Hey friends, is this correct? https://kotlinlang.org/docs/gradle-configure-project.html#apply-the-plugin For KGP 1.9.20–1.9.23, the maximum version for Gradle is 8.1.1?
c
You can also use Gradle and AGP versions up to the latest releases, but if you do, keep in mind that you might encounter deprecation warnings or some new features might not work.
I“m using 8.7 currently without any noticeable issues. The mentioned deprecation warnings ignored 😉
👍 1
gratitude thank you 1