Thread
#ballast
    b

    binarynoise

    3 weeks ago
    Will the IntelliJ-Plugin be updated to 2022.2.x soon? Says it's only compatible with IC-221., current is IC-222.
    c

    Casey Brooks

    3 weeks ago
    Unfortunately, it’s blocked by Compose Desktop, which hasn’t had an official release in many months. It depends on Compose for IDE Plugin Development which itself hasn’t been updated to the latest versions of IJ. I’ve tried a couple things to get around that and try to recompile against the latest version of IJ, but I haven’t been successful with that. I think I will release a new version which temporarily omits the debugger so that at least the templates will be available. Definitely not ideal, but it’s really the only option right now until we get a new Compose for Desktop release (short of completely pulling Compose from the plugin and rewriting the debugger UI in Swing components, which I’ve never used and really don’t want to do)
    b

    binarynoise

    3 weeks ago
    Ok. Thanks for the update