Thread
#multiplatform
    e

    Evan Foster

    1 week ago
    I've been working to install KMM so I can work with it, and I've whittled down the errors that KDoctor throws to just one. That is a problem that the
    cocoapods-generate
    plugin is not found. I have installed it from Ruby, but it still shows this error. The docs say that if your Kotlin version is less that 1.7 you need to have
    cocoapods-generate
    , and I have Kotlin 1.7.10 installed, so am I safe to ignore this error? Or should I keep trying to install it, and if so, what am I doing wrong? Thanks!!
    Konstantin Tskhovrebov

    Konstantin Tskhovrebov

    1 week ago
    Kdoctor is outdated little bit.