https://kotlinlang.org logo
#multiplatform
Title
# multiplatform
s

Slackbot

09/23/2022, 9:38 AM
This message was deleted.
e

efemoney

09/23/2022, 9:54 AM
It looks like youre placing the kotlin gradle plugin in your project dependencies 🤔 it needs to be in your
buildscript
dependencies or else it will use the version bundled into gradle by default (which is probably 1.5.30)
Copy code
buildscript {
  dependenies {
    ...
  }
}
Ah okay, ignore then 🙏🏾 I’m not sure whats happening
4 Views