https://kotlinlang.org logo
#announcements
Title
# announcements
e

Eivind

05/11/2021, 7:58 AM
Hi, trying to use value classes in 1.5 but it's saying i need @JvmInLine. But it can't resolve it. Have a feeling in need to turn some thing on. Using gradle Kotlin dsl
e

eygraber

05/11/2021, 8:27 AM
#gradle
g

gildor

05/11/2021, 1:30 PM
No need to turn on anything, just update Kotlin and stdlib