I've been facing this problem for a while. Each ti...
# announcements
r
I've been facing this problem for a while. Each time I press ctrl + space to open a suggestion, Intellij tries to index something and close a suggestion window. Has anyone had a problem like this?
d
yeah started happening to me with latest intellij
if you look closely it looks like intellij attempts to precompile stuff too soon which drops the focus from the suggestion window
m
I had the same issue also. I believe I solved it by restarting IntelliJ with the clean caches option.
r
I hadn't thought of that, but I reinstalled the IDE and it worked. Next time this happens, I will do as you said
r
@RafaelLange I think you're also using Kite plugin, it might be interfering with IntelliJ Idea's built-in autocompletion feature. try disabling the Kite plugin and see if it solves the problem.
j
This happened for me, too. I think the latest EAP behaves better? I also have auto build enabled - maybe it is related to that?
a
Can somebody please report an issue to http://kotl.in/issue with a sample project attached (if possible) and your IDEA logs, it should probably have some exception from IDE stubs or something like that.
r
@Rajkumar Singh I disable the Kite, and it's still not working.
@Alexey Belkov [JB] If this problems appears to me again, i will report an issue.
­čÖĆ 1