Is there a better way to write `list.filter { ... ...
# announcements
s
Is there a better way to write
list.filter { ... }.isNotEmpty()
? IDEA is telling me that the calls could be simplified, but I’m not seeing how
f
you can change this to
list.any {...}
instead (if you're using Idea, press Alt+Enter on the squiggly yellow line and it'll offer to change it for you)
s
ah, neat! Thanks a ton
f
np