https://kotlinlang.org logo
#announcements
Title
# announcements
f

feroz_baig

09/24/2017, 7:39 PM
upgraded kotlin to 1.1.50-release-Studio3.0-1 getting this error :
Copy code
Error:Could not find org.jetbrains.kotlin:kotlin-gradle-plugin:1.1.50-release-Studio3.0-1.
Searched in the following locations:
    file:/opt/android-studio-preview/gradle/m2repository/org/jetbrains/kotlin/kotlin-gradle-plugin/1.1.50-release-Studio3.0-1/kotlin-gradle-plugin-1.1.50-release-Studio3.0-1.pom
    file:/opt/android-studio-preview/gradle/m2repository/org/jetbrains/kotlin/kotlin-gradle-plugin/1.1.50-release-Studio3.0-1/kotlin-gradle-plugin-1.1.50-release-Studio3.0-1.jar
    <https://dl.google.com/dl/android/maven2/org/jetbrains/kotlin/kotlin-gradle-plugin/1.1.50-release-Studio3.0-1/kotlin-gradle-plugin-1.1.50-release-Studio3.0-1.pom>
    <https://dl.google.com/dl/android/maven2/org/jetbrains/kotlin/kotlin-gradle-plugin/1.1.50-release-Studio3.0-1/kotlin-gradle-plugin-1.1.50-release-Studio3.0-1.jar>
    <https://jcenter.bintray.com/org/jetbrains/kotlin/kotlin-gradle-plugin/1.1.50-release-Studio3.0-1/kotlin-gradle-plugin-1.1.50-release-Studio3.0-1.pom>
    <https://jcenter.bintray.com/org/jetbrains/kotlin/kotlin-gradle-plugin/1.1.50-release-Studio3.0-1/kotlin-gradle-plugin-1.1.50-release-Studio3.0-1.jar>
Required by:
    project :
t

tarek

09/24/2017, 7:41 PM
Try just
1.1.50
f

feroz_baig

09/24/2017, 7:44 PM
thanks!
2 Views