https://kotlinlang.org logo
#announcements
Title
# announcements
p

pniederw

08/17/2017, 6:47 AM
@joshuaavalon works for me, except for one known proguard bug which forces me to compile kotlin with target jvm-1.6
j

joshuaavalon

08/17/2017, 7:04 AM
Are you using Gradle? If yes, would you mind sharing the build.gradle and the proguards rules? Also, what is the bug you talked about?
p

pniederw

08/20/2017, 9:24 PM
I’m using Gradle but can’t share any code. The bug is: https://sourceforge.net/p/proguard/bugs/650/
2 Views