https://kotlinlang.org logo
#announcements
Title
# announcements
p

pniederw

04/26/2017, 12:39 AM
without a way to downgrade the intellij plugin to 1.1.1, my project no longer compiles in intellij. that’s the kind of lock-in I’m always afraid of (got burned too many times with groovy + eclipse in the past).
s

suresh

04/26/2017, 4:45 AM
Preferences
->
Plugins
->
Kotlin
->
Uninstall
. This is will revert it back to 1.1.1 which is default in IJ2017.1
that’ what i did when i had issues with latest Gradle script kotlin.
s

sksk

04/26/2017, 6:35 AM
if you want to download specific version: https://plugins.jetbrains.com/plugin/6954-kotlin
2 Views