https://kotlinlang.org logo
#announcements
Title
# announcements
g

groostav

02/23/2017, 10:57 AM
does anybody know whats causing this? It happens when I try to build with intelliJ:
Error: Kotlin: Multiple values are not allowed for plugin option org.jetbrains.kotlin.kapt:outputPlugin
a

alexey.sedunov

02/25/2017, 2:04 PM
@groostav: Can you give some project to reproduce?
g

groostav

02/26/2017, 10:36 PM
and its in my build system so im not sure specifically what i need to do to minimize it
if i get some time this week ill look into producing something concise
a

alexey.sedunov

02/27/2017, 12:53 AM
Ok, thanks. I'll look at it tomorrow
What version of kotlin gradle plugin are you using? In your master branch it's set to 1.0.4
3 Views