https://kotlinlang.org logo
#ktor
Title
# ktor
r

Robert Jaros

04/04/2022, 12:49 PM
Is Ktor 1.6.8 compatible with Kotlin 1.6.20 ?
e

e5l

04/04/2022, 12:49 PM
Hey @Robert Jaros! For jvm yep, for other platforms - no
🙏 2
t

Trevor Stone

04/04/2022, 6:20 PM
What does not compatible mean in this case. We've been using the 1.6.20-RC2 for a bit
j

Jim

04/04/2022, 8:08 PM
For all other platforms - no? maybe kotlin/js is compatible too? 👉 👈
2 Views