https://kotlinlang.org logo
#ktor
Title
# ktor
m

manlan

08/27/2020, 7:40 PM
Your current kotlinx.serialization core version is too low, while current Kotlin compiler plugin 1.4.0 requires at least 1.0-M1-SNAPSHOT. Please update your kotlinx.serialization runtime dependency.
This is what I see after upgrading to 1.4.0
What am I doing wrong?
m

Marc Knaup

08/28/2020, 10:08 AM
Are you using Ktor 1.4.0?
m

manlan

08/28/2020, 6:58 PM
Yes I am
11 Views