Is Ktor for JVM also designed with Java 9+ modules...
# ktor
d
Is Ktor for JVM also designed with Java 9+ modules compatibility in mind (i.e. containing Java module define and avoiding split packages)?
r
d
Thanks for the link - eek, that isn't good. Java 1.8 has been a solid workhorse, no doubt, but new Frameworks have to be looking forward! ­čśą