https://kotlinlang.org logo
#ktor
Title
# ktor
r

Robert Jaros

05/13/2019, 2:28 PM
I'm getting errors when resolving dependencies after upgrade from 1.1.4 to 1.1.5 - "Could not find io.ktorktor server core1.1.5". I have
jcenter()
repository in my
build.gradle
. Is 1.1.5 the official release?
This results in 404:
<https://jcenter.bintray.com/io/ktor/ktor-server-core/1.1.5/ktor-server-core-1.1.5.pom>
, while the old version link is working fine
<https://jcenter.bintray.com/io/ktor/ktor-server-core/1.1.4/ktor-server-core-1.1.4.pom>
2 Views