https://kotlinlang.org logo
#ktor
Title
# ktor
d

darkmoon_uk

04/29/2019, 11:36 AM
It looks like if I want to use Ktor/iOS then I have to stay with Kotlin
1.3.20
at the moment, is that correct?
e

e5l

04/29/2019, 11:39 AM
You could try
1.1.4
with kotlin 1.3.30
📝 1
d

darkmoon_uk

04/29/2019, 11:42 AM
Thanks, but is that published? I don't see it in: https://dl.bintray.com/kotlin/ktor
Ok... `1.1.4`/`1.1.5` is there for some core components; I don't see
websocket
for iOS though.
Maybe I have something to learn about changed structure.
Found release notes; https://bintray.com/kotlin/ktor/ktor/1.1.5#release 🙂 Thanks, that helps.