Can't compile 1.1.0 for iOS - can it be a case sen...
# ktor
j
Can't compile 1.1.0 for iOS - can it be a case sensitivity issue? Using presets.iosX64 (for simulator) it wouldn't compile due to this error:
Copy code
Could not resolve all files for configuration ':common:iosCompileKlibraries'.
> Could not find io.ktor:ktor-http-iosx64:1.1.0.
It searches for this URL: https://dl.bintray.com/kotlin/ktor/io/ktor/ktor-http-iosx64/1.1.0/ktor-http-iosx64-1.1.0.module which results in a 404 error, while the one with X64 instead of x64 does exist https://dl.bintray.com/kotlin/ktor/io/ktor/ktor-http-iosX64/1.1.0/ktor-http-iosX64-1.1.0.module
­čĹÇ 1