https://kotlinlang.org logo
#intellij
Title
# intellij
g

Gama11

06/24/2021, 4:07 PM
wtf? trying to update to kotlin plugin version 1.5.20, getting an error dialog that it failed because it downloaded 1.3.72?
I guess this is the same symptom as reported in https://youtrack.jetbrains.com/issue/KTIJ-7069
n

Nikky

06/24/2021, 9:02 PM
i tried this upgrade and now idea does not start anymore..
g

Gama11

06/25/2021, 8:11 AM
today the update worked for me, no idea what changed 🤷
3 Views