https://kotlinlang.org logo
#intellij
Title
# intellij
d

David Glasser

11/02/2020, 10:09 PM
A colleague is having problems installing the 1.4 plugin. In his Plugins window, under Installed it shows that he has a 1.3 version installed (I think it’s bundled). Over on Marketplace, a search for kotlin shows a 1.4 version, but it already says INSTALLED and there’s no obvious way to update to it. Are we missing something?
OK looks like we have to totally ignore the normal IntelliJ marketplace and use the “configure kotlin plugin updates” screen!