https://kotlinlang.org logo
#intellij
Title
# intellij
b

bitkid

12/12/2019, 2:23 PM
how can i force idea that it doesn't run the tests with gradle? everytime i do a right click on a file and say run tests it starts gradle, but i want it to run with junit runner
s

spand

12/12/2019, 2:29 PM
Its in the Settings
b

bitkid

12/12/2019, 2:37 PM
found it! i was searching for test but you have to search for gradle 🙂
s

Sergei Dubrov [JB]

12/13/2019, 9:31 AM
Build and run using
and
Run tests using
settings at "File | Settings | Build, Execution, Deployment | Build Tools | Gradle"
👍 1