How do you disable auto imports in build.gradle.kt...
# intellij
How do you disable auto imports in build.gradle.kts files? IntelliJ is driving me nuts getting lost and messing with my files, breaking everything again and again. EDIT: I’m not talking about reimporting the gradle project, I’m talking about IntelliJ literaly adding
import ...
for nonsense which breaks everything and I can’t remove them
I can’t find a way to disable it only for
files so I have to disable it everywhere
I have the same issue, but since Android Studio 3.6, I'm no longer seeing read
files, so it's less of an issue, and before, I just disabled auto-import. You can report that on and link it here, I'll vote for it.