https://kotlinlang.org logo
#intellij
Title
# intellij
d

Dominaezzz

02/02/2019, 6:18 PM
When I press Ctrl+/ to comment out Kotlin code, the
//
are placed at the start of the line instead of the start of the statements. How do I change that? I've googled and searched through settings but I can't find anything.
h

hudsonb

02/02/2019, 8:32 PM
Code Style preferences under Code Generation, uncheck Line comment at first column
d

Dominaezzz

02/02/2019, 8:33 PM
So much better! Thank you!
2 Views